Frequently Asked Questions

What does my computer need to be able to watch the class?
This video pages are compatible with all operating systems and browsers. The online community forum is not compatible with mobile devices. Please use a computer to participate in the forum. For videos, make sure you have Adobe Flash 11 (or higher) installed. Visit the following link to download the latest version of Adobe Flash Player: (http://get.adobe.com/flashplayer/)

Am I able to view the classes on my mobile phone and/or iPad?
The videos may be viewed on mobile phones and tablets. The online community forum is not compatible with mobile devices. Please use a computer to participate in the forum.

Why is the video buffering or taking a long time to play?
Continuous buffering can be caused by a slow internet connection. Try another browser, computer or connection and close all other programs on your computer, including email. If you still have trouble, please contact techsupport@marianne.com

My computer says I need a plugin. What is that?
To view the classes, you need an up-to-date version of Adobe Flash Player. To download the latest version, please visit http://get.adobe.com/flashplayer/

Can I download the classes?
Yes. The audio is available for permanent download. The video is streaming on-demand only.

For all other technical support:

Please write to techsupport@marianne.com